Tremendous Catalog - Fulfillment errors for Mastercard® GBP (GBP) redemptions – Incident details

Experiencing partially degraded performance

Fulfillment errors for Mastercard® GBP (GBP) redemptions

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

Gift Cards - Europe

Degraded performance from 1:10 PM to 4:35 PM

Updates
  • Resolved
    Resolved
    Redemptions are now succeeding. This incident has been resolved.
  • Identified
    Identified
    Due to internal issues with an upstream fulfillment provider, redemptions for the following products are experiencing errors: Mastercard® GBP - 2LRI4GTADOVP - GBP