Tremendous Catalog - Fulfillment errors for Visa® INR (INR) redemptions – Incident details

Experiencing partially degraded performance

Fulfillment errors for Visa® INR (INR) redemptions

Resolved
Degraded performance
Started 10 days agoLasted 1 day

Affected

Gift Cards - Asia & Oceania

Degraded performance from 7:15 AM to 8:30 PM

Updates
  • Resolved
    Resolved
    Redemptions are now succeeding. This incident has been resolved.
  • Identified
    Identified
    Due to internal issues with an upstream fulfillment provider, redemptions for the following products are experiencing errors: Visa® INR - JXB4PEKM9DAR - INR