Tremendous Catalog - Nelly.com NO (NOK) temporarily unavailable in our catalog โ€“ Incident details

Experiencing partially degraded performance

Nelly.com NO (NOK) temporarily unavailable in our catalog

Resolved
Degraded performance
Started 3 months agoLasted 2 months

Affected

Gift Cards - Europe

Degraded performance from 7:11 PM to 1:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved. The product is back online.
  • Identified
    Identified
    The product Nelly.com NO - 6SRH4YPEGV39 - NOK was removed from our catalog. We are monitoring the product status with the fulfillment provider and should have it back online as soon as it becomes available again.