Tremendous Catalog - Fulfillment delays for Tokopedia and ZALORA – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Experiencing partially degraded performance
Fulfillment delays for Tokopedia and ZALORA
Resolved
Degraded performance
Started 7 months ago
Lasted 7 days
Affected
Gift Cards - Asia & Oceania
Degraded performance from 6:00 PM to 4:40 PM
Updates
Resolved
November 01, 2024 at 4:40 PM
Resolved
November 01, 2024 at 4:40 PM
This incident has been resolved.
Identified
October 25, 2024 at 6:00 PM
Identified
October 25, 2024 at 6:00 PM
Redemptions to the following products are currently delayed: Tokopedia - QJD7G2MPCQOD - IDR ZALORA - ACCAZZ25EEIJ - IDR