Tremendous Catalog - Lazada (SGD) temporarily unavailable in our catalog – Incident details

Experiencing partially degraded performance

Lazada (SGD) temporarily unavailable in our catalog

Resolved
Degraded performance
Started 8 days agoLasted 4 minutes

Affected

Gift Cards - Asia & Oceania

Degraded performance from 1:15 PM to 1:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    The product Lazada - 20VF7G0T6OKI - SGD was removed from our catalog. We are monitoring the product status with the fulfillment provider and should have it back online as soon as it becomes available again.