Tremendous Catalog - Carrefour IT (EUR) temporarily unavailable in our catalog – Incident details

Experiencing partially degraded performance

Carrefour IT (EUR) temporarily unavailable in our catalog

Resolved
Degraded performance
Started 12 days agoLasted 6 days

Affected

Gift Cards - Europe

Degraded performance from 7:43 PM to 6:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved. The product is back online.
  • Identified
    Identified
    The product Carrefour IT - OL1XL150QOFL - EUR was removed from our catalog. We are monitoring the product status with the fulfillment provider and should have it back online as soon as it becomes available again.