Tremendous Catalog - Fulfillment errors for DANA Cash Voucher IDR (IDR) redemptions – Incident details

Experiencing partially degraded performance

Fulfillment errors for DANA Cash Voucher IDR (IDR) redemptions

Resolved
Degraded performance
Started 12 days agoLasted about 8 hours

Affected

Gift Cards - Asia & Oceania

Degraded performance from 6:35 PM to 2:55 AM

Updates
  • Resolved
    Resolved
    Redemptions are now succeeding. This incident has been resolved.
  • Identified
    Identified
    Due to internal issues with an upstream fulfillment provider, redemptions for the following products are experiencing errors: DANA Cash Voucher IDR - B2JVCAFPHIYT - IDR