Tremendous Catalog - Fulfillment delays for Flipkart (INR) and 3 other products – Incident details

Experiencing partially degraded performance

Fulfillment delays for Flipkart (INR) and 3 other products

Resolved
Degraded performance
Started 13 days agoLasted about 6 hours

Affected

Gift Cards - Asia & Oceania

Degraded performance from 8:55 AM to 3:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Redemptions to the following products are currently delayed: Amazon Pay eGift Cards - 3H9M8ZMR5ZDM - INR Amazon Shopping Voucher - D7B20WMF9JJS - INR Flipkart - TRI1BRZSKN7P - INR Nykaa - SH1PWSYC61F3 - INR