Tremendous Catalog - Fulfillment delays for Kroger US (USD) and 24 other products – Incident details

Experiencing partially degraded performance

Fulfillment delays for Kroger US (USD) and 24 other products

Resolved
Degraded performance
Started 14 days agoLasted 40 minutes

Affected

Gift Cards - USA

Degraded performance from 6:10 AM to 6:50 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Redemptions to the following products are currently delayed: ASOS - 84086YW4YW3F - USD Albertson's/Safeway US - CT4PU9GESDAY - USD Bass Pro Shops US - VEY3P507IHKN - USD Callaway Golf - US - L2D4SPX2UASL - USD Chevron and Texaco US - 4SAT90Q41D60 - USD Coffee Bean & Tea Leaf - Z9S3D383D1JT - USD Conoco - 4ZZEEZWYIJ6Q - USD Dick's Sporting Goods - US - L9SW3VT4MLW4 - USD Dunkin’ US - GBHRR85U6F6V - USD Etsy - N00N90TCKP0S - USD Finish Line - SHFKR7B193TW - USD Five Guys US - WYL7RPI36AIV - USD Groupon US - OA6V9KPQVY73 - USD GrubHub US - 88I0O5MSIQOH - USD Kroger US - B1TS3Y1ZB6TL - USD Lego - PPLIQ80WQX7R - USD Longhorn Steakhouse - SRG2B3P60UNY - USD Lululemon US - 5BFZQ7I3A1SP - USD Lyft US - GEB933TBJSU1 - USD Meta Quest Digital Gift Card - For Apps, Games, Experiences - 816RX9UOQKD8 - USD Petco US - RSQA1YHR6MW0 - USD Phillips 66 - Conoco - 76 - 0IRUCDI0WYT0 - USD Sheetz US - 9DA95HTRHUB3 - USD Shutterfly US - CWZKZX6HQT8V - USD Under Armour® US - GN75RMIOA9SB - USD