Tremendous Catalog - Fulfillment delays for Flipkart (INR) and 3 other products – Incident details
Experiencing partially degraded performance
Fulfillment delays for Flipkart (INR) and 3 other products
Resolved
Degraded performance
Started 2 months agoLasted about 18 hours
Affected
Gift Cards - Asia & Oceania
Degraded performance from 3:30 PM to 9:20 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Redemptions to the following products are currently delayed:
Amazon India Shopping Voucher - D7B20WMF9JJS - INR
Amazon Pay India - 3H9M8ZMR5ZDM - INR
Flipkart - TRI1BRZSKN7P - INR
Nykaa - SH1PWSYC61F3 - INR