Tremendous Catalog - Fulfillment errors for GCash PHP (PHP) redemptions – Incident details

Experiencing partially degraded performance

Fulfillment errors for GCash PHP (PHP) redemptions

Resolved
Degraded performance
Started 5 days agoLasted about 2 hours

Affected

Gift Cards - Asia & Oceania

Degraded performance from 3:05 PM to 5:30 PM

Updates
  • Resolved
    Resolved
    Redemptions are now succeeding. This incident has been resolved.
  • Identified
    Identified
    Due to internal issues with an upstream fulfillment provider, redemptions for the following products are experiencing errors: GCash PHP - DDQIFZJVVNLK - PHP