Tremendous Catalog - Lazada Cash Voucher MY (MYR) temporarily unavailable in our catalog – Incident details

Experiencing partially degraded performance

Lazada Cash Voucher MY (MYR) temporarily unavailable in our catalog

Resolved
Degraded performance
Started 8 days agoLasted 13 minutes

Affected

Gift Cards - Asia & Oceania

Degraded performance from 1:06 PM to 1:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    The product Lazada Cash Voucher MY - YAFBTVHVK46K - MYR was removed from our catalog. We are monitoring the product status with the fulfillment provider and should have it back online as soon as it becomes available again.