Tremendous Catalog - Fulfillment delays for GCash PHP (PHP) and 36 other products – Incident details

Experiencing partially degraded performance

Fulfillment delays for GCash PHP (PHP) and 36 other products

Resolved
Degraded performance
Started 11 days agoLasted about 7 hours

Affected

Gift Cards - Asia & Oceania

Degraded performance from 1:15 AM to 8:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Redemptions to the following products are currently delayed: AllDay Supermarket - HJBCBUWFB96U - PHP Beyond The Box PHP - 32PBTDIJVUM2 - PHP Buffalo Wild Wings PH - VEOJTBCCAZCD - PHP Chris Sports - 3SBLFPO7OH1L - PHP Denny's - OSPX6ZF1FYOJ - PHP Digital Walker - HRZCFPXE7GHP - PHP Flowerstore.PH - U3OYXUA156DL - PHP GCash PHP - DDQIFZJVVNLK - PHP Grab Car Philippines - CJZY8RNSGIIL - PHP Grab Food Gift Card - 56VLAMOSREGS - PHP Ideal Vision PHP - AB6YB70N6L7C - PHP Jamba Juice PHP - Y0AAWABWGLB5 - PHP Jollibee PHP - 3USYJ8W9Z2AQ - PHP KFC - FGGH73W89FK9 - PHP Krispy Kreme PHP - W7VQ41AQJGR8 - PHP Landers Superstore eGC - DWEKSVXUFI5G - PHP Lazada Wallet PHP - BFH9G80BT1JY - PHP Lazada eGift Voucher Philippines - MDF3NA12K1MR - PHP Metro Department Store PHP - WTDT5SP0FPY9 - PHP Metro Supermarket PHP - G5CAQLBBUSP8 - PHP New Balance PH - TOJA4ZQ604CM - PHP Nike PH - 5BLERCMB5LRE - PHP Oakley PH - WDZ1FOWG4DVZ - PHP Otto Shoes - Y3MDAVYGQSID - PHP Pancake House - 40B1W4ZU3NAJ - PHP Power Mac Center - 3DY9RL0X8XZX - PHP Puregold PHP - DRX2509FLG3H - PHP Robinsons Department Store PHP - 9KP6JUTCW0A4 - PHP Robinsons Supermarket PHP - Z6XKSV6Z1BOI - PHP Shopee Philippines eGift Voucher - UHFPKTU0FVUF - PHP Silicon Valley Philippines eGift Voucher - TJNRAW4H46ZL - PHP Sunmart - 14B9S2QUUGK2 - PHP Toys R Us PH - IYGT3KTLH3RT - PHP Urbanize - RCNJ3WKVH8AB - PHP Wildflour Cafe & Bakery - 1N0CT97MA97T - PHP World Balance - V7CCUU0QRM6J - PHP Zalora PH - XWBCZME45DZ3 - PHP