Tremendous Catalog - Fulfillment delays for Google Play IN (INR) and 16 other products – Incident details

Experiencing partially degraded performance

Fulfillment delays for Google Play IN (INR) and 16 other products

Resolved
Degraded performance
Started about 2 months agoLasted 25 minutes

Affected

Gift Cards - Asia & Oceania

Degraded performance from 3:30 PM to 3:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    Redemptions to the following products are currently delayed: AJIO E-Gift Card - OMX3NMZU2NHB - INR Bigbasket - 6YO41MLDMKQG - INR Cafe Coffee Day - QCEHH1Y288RU - INR Domino's Pizza - 5FX6H7MJE6QL - INR Google Play IN - YN7MKB1ZHKBH - INR Joyalukkas - 382E6ID2KCC3 - INR Levi's - 7RVJZ7UPTPC1 - INR MakeMyTrip - EQVRIAORI2XR - INR Myntra - 82R6VHNQEKOE - INR Reliance Digital - N4LIUIYLLQ1S - INR Reliance Jio Mart - RY8EYM16M111 - INR Shoppers Stop - 7BA1WVR9YXFH - INR Swiggy Money Voucher - MKP1FVX7BHAC - INR Tanishq Studded - 7UJBK1Z00N1D - INR Uber IN - QUKRK3MYO24H - INR Westside - 2TH96QATF1X4 - INR Zomato E-Gift Card - 9G1E117HNKDK - INR